Spider 2.50 Linux IDE cannot be used

Found an issue in SpiderBasic ? Please report it here !
Stefan
Posts: 160
Joined: Mon Feb 05, 2018 9:44 pm

Spider 2.50 Linux IDE cannot be used

Post by Stefan »

Unfortunately, the gtk3 version of Spider 2.50 cannot be used. You can't scroll up.
Fred, can you please make the old version available again?
Fred
Site Admin
Posts: 1510
Joined: Mon Feb 24, 2014 10:51 am

Re: Spider 2.50 Linux IDE cannot be used

Post by Fred »

It's available in the museum part of your account.
lule
Posts: 2
Joined: Sat Jan 06, 2018 6:38 am

Re: Spider 2.50 Linux IDE cannot be used

Post by lule »

same issue here. IDE scroll up (Linux Mint 21.1 Cinnamon)
Config : Linux LMDE, Spiderbasic x64
Fred
Site Admin
Posts: 1510
Joined: Mon Feb 24, 2014 10:51 am

Re: Spider 2.50 Linux IDE cannot be used

Post by Fred »

I'm currently working to update the scintilla component for PureBasic and it should solve these problems. Once it's done, I will do a quick bug fix release for SpiderBasic.
dmontaine
Posts: 5
Joined: Mon Nov 13, 2017 5:19 pm

Re: Spider 2.50 Linux IDE cannot be used

Post by dmontaine »

Is the fix for this still pending?
Post Reply