Found an issue in SpiderBasic ? Please report it here !
Stefan
 
Posts: 60
Joined: Mon Feb 05, 2018 9:44 pm

[Done] IDE still does not compile when the debugger is off

by Stefan Thu Feb 14, 2019 12:16 pm

Under Linux the IDE still does not compile when the debugger is off.
The length of the code does not matter.
Fred
Site Admin
 
Posts: 1162
Joined: Mon Feb 24, 2014 10:51 am

Re: The IDE still does not compile when the debugger is off

by Fred Thu Feb 14, 2019 3:44 pm

You mean any code ? Could you post a small snippet which doesn't compile ?
Stefan
 
Posts: 60
Joined: Mon Feb 05, 2018 9:44 pm

Re: The IDE still does not compile when the debugger is off

by Stefan Fri Feb 15, 2019 7:19 am

Fred, you can use the code, I have send in a PM.
You can also try your own "image.sb" - code in the examples-folder.
The image.sb code run, but without debugger, the picture will not load.
useful
 
Posts: 28
Joined: Tue Feb 25, 2014 1:15 pm

Re: The IDE still does not compile when the debugger is off

by useful Fri Feb 15, 2019 7:59 am

the example of image.sb.
spiderbasic 2.21(x86)
-----------------
Win10 2016 LTS
when you turn off the debugger
and enabling optimization.
works perfectly with
yandex browser 19.1.1.909(hromium based)
&
firefox browser 65.0.1(x64)
----------------------
Linux runtu 18.04.2 (x86) (analog lubuntu)
when you turn off the debugger
works perfectly with
firefox 65.0(x86)
2B or not 2B = FF
Fred
Site Admin
 
Posts: 1162
Joined: Mon Feb 24, 2014 10:51 am

Re: The IDE still does not compile when the debugger is off

by Fred Fri Aug 30, 2019 1:53 pm

Fixed.
Return to Bugs Reports

Who is online

Users browsing this forum: No registered users and 1 guest